From Brainstorming to Monetizing, the Mac is a different machine. Mac users have unique issues that can get lost in the "Sea of PC." Do use the various forums for issues that are NOT Mac-specific. But if you've got "something Mac" to talk about, this is the "all-Mac, all-day" channel.

Moderator: Jeff from dogquotations.com

#1367884 by Audrey from Kimberly
Mon Mar 27, 2017 7:51 pm
Trying to set up Apple Mail in SBI! Previously had Eudora, but it won't work with new Macs.

Lab tech got most of the stuff from Eudora in to Apple Mail, but the accounts don't work, at least not yet.

I don't know if the problem is my Internet provider. Eudora worked really well with them, but Apple is just a mess. Not really working at all.

Is anyone using Apple Mail with SBI! accounts?

Can anyone H
E
L
P
?
Thanks.
#1367885 by Jeff from dogquotations.com
Mon Mar 27, 2017 8:02 pm
Hi Audrey.

I can help, but I'll need more details.

Go to Mail's Preferences > Accounts.

Select the email address you're trying to set up. Make sure that Enable this account has a check beside it.

Next, list here the Alias (probably your name followed by <youremailaddress>, the Email Address, the incoming mail server, and the Outgoing Mail Server (SMTP).

Click on the Outgoing Server menu and clic on the Edit option. In the next window, click on the SMTP server for the email address. For the SMTP server, click on Advanced.

List the Port number, Authentication method and what you have in the User Name field.
#1367888 by Audrey from Kimberly
Mon Mar 27, 2017 8:26 pm
Hello, Jeff!
So nice to hear from you.

I am confused. You said you needed more information, but then it seemed you were telling me how to set up an account. Having already tried to set up the accounts, I will assume you were asking me what I did and not telling me what to do.

Not wanting to publish my personal stuff, I'll try to give you enough information so you'll know what I've done.

Doing this for [Domain Private] (WH) (same steps taken for the other three sites).

Select the email address you're trying to set up. Make sure that Enable this account has a check beside it.
I used the email address SBI! sends at the beginning. It ends in [Domain Private]. For reasons I can't remember the field says" Editor <SBI email address here>." I can't figure out how to get the Editor out of there in case that's a problem. I didn't recall putting it there, so it may have been the lab guy or maybe something the Apple support person told me to do while I was in a stupor. In any case, it is marked enabled.

Can't see any place to list an alias, not even when I click the other options (Mailbox Behaviors and Server Settings).

I do have lots of other fields that I populated using first the old Eudora information I had been using, and then with what the Apple support supervisor told me to use. Didn't seem to matter which I used. Nothing actually works.

Click on the Outgoing Server menu and clic on the Edit option. In the next window, click on the SMTP server for the email address. For the SMTP server, click on Advanced.



No clicking needed, but I do see the outgoing stuff. No edit option, but as I said, it's been changed a lot back and forth with no success. The SMTP email address is the one from SBI! mail. No advanced button to click on there.

List the Port number, Authentication method and what you have in the User Name field.

The port number and authentication are taken care of automatically, and they match what I used to have, so I'm assuming they are correct. In the sending section, the user name is the SBI! MAIL address. (I think that user name has been changed back and forth a few times, too. So far, nothing is working.)

The Apple support supervisor says I have to have separate email accounts for each WH identity. I didn't need that with Eudora. Coast Cable just collected it all, and sent it on to me and then sent it back to wherever I wanted it to go with whichever email address I chose to use. I don't know if the problem is Apple mail or Coast Cable. Well, it could be SBI, but we definitely aren't going to be changing that, so it's down to the other two. I'm starting to think I'm just up a pipe here.
#1367893 by Paul from Mollymook Beach, NSW
Mon Mar 27, 2017 9:34 pm
Hi Audrey

You are in good hands here with Jeff but just to jump in and say I use my site's emails via Apple Mail all the time with Zoho. I see you have asked about Zoho in another thread also and I will answer that there.
Paul
#1367896 by Jeff from dogquotations.com
Mon Mar 27, 2017 10:20 pm
Hi Audrey.

You'll have to dig into your old emails and find the one that you first received when you registered your domain name. That has the information you need to enter for both receiving (POP) and sending (SMTP).

If you can't access that email because it's in Eudora, ask Support to send it to you again, probably to a Webmail address (Gmail, or SBI! Webmail if you can access that).

If you can't get it to work with the info in that email, you can contact me privately (email or the contact form on my site) and I'll walk you through the setup.
#1367903 by Audrey from Kimberly
Tue Mar 28, 2017 12:52 am
For completeness: I have been using the SBI! MAIL information. I think I must either be using it incorrectly in some way -- even though it's the same way it worked with Eudora -- or I must have to get a new Internet server to replace the one I've been using.

Since I already have the information from SBI! MAIL, I'm taking you up on the offer to contact you through your Web site.

I really appreciate that.
#1367918 by Audrey from Kimberly
Tue Mar 28, 2017 4:39 am
And it's DONE! Yay, Jeff! Mega thanks for going so far beyond the call of duty!

I have limits I didn't realize I would have to accept, but I'm getting and sending emails, and that's really what I needed.

Not enough words to say how grateful I am.

So glad one human brain had all the skills to get me to where I needed to go. Still reeling in amazement that he took the time to get his all sorted.
#1368073 by Audrey from Kimberly
Thu Mar 30, 2017 2:32 am
My update, hopefully final.

My Internet provider did not have really helpful information on how to set up Apple Mail, so it took a lot of work to figure out how to do that in the first place. Huge Thanks to Jeff for sorting a great deal of that out for me.

My mail went pear-shaped again today, and I think I've sorted at least some of the problem when using my computer (Macbookpro Sierra 10.12.3).

I could get up to four email accounts to work in Apple mail. Beyond that, the program just took over and started switching fields from account to account all by itself after I'd used any account just fine a few times.

After a couple of hours fiddling with things, I discovered that I needed to use the MX information for receiving mail, but I needed to use my Internet provider account settings for each of the other accounts in the sending section of the settings. I also had to opt not to use a password when offered that option.

This is not just a simple set-up, but I am finally up and running again.

Thanks to everyone who tried to help me with this. I hope this post helps someone else along the way.
#1368076 by Paul from Mollymook Beach, NSW
Thu Mar 30, 2017 2:52 am
Good update Audrey. Thankyou. It is indeed a tale of twists and turns
Paul

Users browsing this forum: No registered users and 2 guests